Mfix ignores the geometry

Mfix ignores the stl geometry. What am I doing wrong? (23.7 MB)

Your particles are too soft so they go through the wall. Please increase the spring stiffness a few orders of magnitude. You also need to adjust your stl file and or the location of the top inlet. Right now you have a solid wall on top of the mass inlet plane. I would suggest you remove the two facets at the top of your stl file so there is an opening for the particles to drop in.

The top and bottom faces are the both removed. What parameter should I change to increase the stiffness of the spring?

Go to the Solids>DEM pane: Normal spring constant. Increase both particle-particle and particle-wall values

Thank you so much! I did it and it worked. But now the software gives me this message:
“Error: Solver crash!
The MFiX solver has terminated unexpectedly
Error information:
exception: access violation reading 0x0000000A0000000B”

Please attach your files if you want someone to take a look.